16-10-2013
Dear customers, we have updated the settings of OpenVPN GUI for OS X for Tunnelblick 3.3. It supports OS X 10.4 - 10.8. The manual of migration to Tunnelblick 3.3 is here. Stay safe with us!